Degraded Christchurch VDOM Firewall

Incident Report for Softsource vBridge

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 08:34 NZST

Investigating

We are currently experiencing administrative GUI issues with the Christchurch FortiGate MCS firewall cluster. Existing network traffic and current firewall rules are unaffected. However, administrators will be unable to create or modify rules at this time.

To resolve this, we are planning a firewall cluster failover today (4/8/26) at 5:30 PM. A brief momentary interruption to network connections may occur during the transition.

Next update: 6:00 PM or following completion.
Posted Aug 04, 2026 - 10:27 NZST
This incident affected: Firewall as a Service.