Intermittent Network Connectivity Issues

Incident Report for Softsource vBridge

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 20:15 NZDT

Monitoring

We have applied our fix/update and are now monitoring. If you have any issues, please get in touch.
Posted Jan 16, 2026 - 14:22 NZDT

Identified

An issue has been identified and we'll be making an emergency change today at 1:30pm with our support provider.

There will be a switch break of a few seconds while we do this and only customers with BGP peering's, OSPF and VPN will see a network blip. No impact to running workloads in MCS.
Posted Jan 16, 2026 - 13:13 NZDT

Investigating

We are investigating intermittent network connectivity issues with our third-party support provider. Updates to follow.
Posted Jan 16, 2026 - 11:10 NZDT
This incident affected: Auckland Hosting Platform and Network Connectivity.