Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 18:00 NZDT
Scheduled
We will be performing some rack maintenance on the evening of 27/3 between the hours of 18:00 and 19:59.
Reason for Maintenance: Immediate removal of failed device from rack due to hardware failure.
Production Impact: No direct production service impact is anticipated. The failed device is not currently serving production traffic.
Risk Assessment: This maintenance activity is being performed in close proximity to core network devices within the rack. Therefore, a heightened level of risk is acknowledged and will be mitigated through strict adherence to the following procedures. Potential risks include, but are not limited to, accidental disconnection of adjacent equipment, and physical damage during device removal.
Mitigation: Personnel performing the task are trained and experienced in rack maintenance procedures. Visual inspection of adjacent cabling and equipment will be performed before and after the removal. Power to the failed device will be verified as off prior to removal. Careful and deliberate movements will be employed during the physical removal. A second technician will be present during the entire operation as a safety observer.
Posted Mar 27, 2025 - 11:31 NZDT
This scheduled maintenance affected: Network Connectivity.