AKL FWaaS

Incident Report for Softsource vBridge

Resolved

Closing incident but we will continue to work with support from our vendor and an IR will follow when we have understood the root cause.
Posted Aug 11, 2025 - 16:58 NZST

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 12:29 NZST

Monitoring

We are continuing to monitor this issue
Posted Aug 11, 2025 - 12:01 NZST

Identified

We have identified the issue and have brought services back online.
Posted Aug 11, 2025 - 11:41 NZST

Investigating

We are currently investigating an issue with our Auckland Firewall as a Service.
Posted Aug 11, 2025 - 11:34 NZST
This incident affected: Firewall as a Service.