Christchurch Indelible S3

Incident Report for Softsource vBridge

Resolved

Fix has been implemented and write services are operational again.
Posted May 05, 2026 - 11:29 NZST

Identified

S3 platform writes are failing. The issue has been identified and a fix is being implemented.
Posted May 05, 2026 - 10:00 NZST
This incident affected: Christchurch Object Storage (S3).