DNS resolution of vbridge.co.nz
Incident Report for vBridge
Resolved
1:37pm Notice from Discount Domains that everything is returning to normal
Posted Sep 29, 2023 - 13:48 NZDT
Update
Posted Sep 29, 2023 - 12:45 NZDT
Update
Information of status can be seen at https://vbridge.statuspage.io/
Posted Sep 29, 2023 - 08:59 NZDT
Identified
There is an issue with an upstream DNS provider meaning that external resolution to the vbridge.co.nz domain is not resolving.

We are working on the issue,

Hosted services and other platforms (S3 and MyCloudSpace) are all operational.
Posted Sep 29, 2023 - 08:39 NZDT
This incident affected: Network Connectivity.