Investigating MyCloudSpace Portal issue
Incident Report for vBridge
Resolved
All remaining console user issues have now been resolved and there are no outstanding issues. Thanks for your understanding and patience.
Posted Apr 11, 2023 - 17:43 NZST
Update
The initial issue has been resolved and we're working on a secondary issue that impacts console access for some users of MCS. Anyone who needs urgent access should contact support on 0800 VBRIDGE, option 2. This issue should be fully resolved tomorrow.
Posted Apr 05, 2023 - 17:08 NZST
Monitoring
An issue relating to access permissions has been identified and a workaround put in place. We're continuing to review the issue with the Vendor but there should be no further impacts or problems with the MyCloudSpace portal.
Posted Apr 05, 2023 - 13:50 NZST
Update
Further investigation appears to show issue restricted to Christchurch based IaaS resources at this stage. We've escalated with the Vendor and are continuing to work on the issue. This impacts portal functionality only and not workloads running on the platform. For any urgent changes to vm's please contact us via the usual channels.
Posted Apr 05, 2023 - 10:10 NZST
Investigating
We are investigating an issue with the MyCloudSpace Portal not showing virtual machines. This appears to only be impacting a subset of customers. More to follow.
Posted Apr 05, 2023 - 09:16 NZST
This incident affected: MyCloudSpace.