Connectivity Issue with access to MyCloudSpace

Incident Report for Softsource vBridge

Update

We are continuing to monitor and appreciate your patience.

Please contact our Helpdesk if you are having any further issues.
0800 8274343 or servicedesk@vbridge.co.nz
Posted May 29, 2026 - 12:27 NZST

Update

We have put a workaround in place that should result in more stable connectivity and increased speed. We are continuing to work on this and appreciate your patience.

Please contact our Helpdesk if you are having any further issues.
0800 8274343 or servicedesk@vbridge.co.nz
Posted May 29, 2026 - 11:38 NZST

Update

We are aware of slow connectivity for some customers and are actively working on resolving this.
Posted May 29, 2026 - 10:25 NZST

Monitoring

We are aware of slow connectivity for some customers and are actively working on resolving this.
Posted May 29, 2026 - 10:21 NZST

Update

We have implemented the temporary workaround and have tested. Connectivity has been restored for affected customers. We will continue monitoring.
Posted May 29, 2026 - 07:45 NZST

Update

We are implementing a workaround to bypass our upstream provider to temporarily restore connectivity. We will provide an update once that is in place, tested and working.
Posted May 29, 2026 - 07:38 NZST

Update

Our upstream provider have identified the issue and are actively working on a fix. We will provide further updates as they become available. This is also affecting connectivity to our Christchurch hosting platform.
Posted May 29, 2026 - 06:49 NZST

Identified

A third party upstream provider has reported an outage which is impacting MyCloudSpace connectivity to workloads. Workloads are online but currently not manageable via the MCS portal. This is impacting the Auckland Hosting location. Updates to follow as available.
Posted May 29, 2026 - 05:27 NZST
This incident affects: Auckland Hosting Platform and MyCloudSpace.