Virtual Machine Console Access

Incident Report for Softsource vBridge

Resolved

This issue has now been resolved.

Thanks for your patience and understanding.
Posted May 21, 2025 - 15:13 NZST

Monitoring

We have identified the issue and have implemented a fix. We are currently monitoring.

Please let us know if you have any issues and we will gladly assist. 0800 827 4343 or servicedesk@vbridge.co.nz
Posted May 21, 2025 - 14:53 NZST

Investigating

We are currently investigating an issue with console access to virtual machines via the MyCloudSpace portal.

If you require assistance managing your virtual machine, please contact us on 0800 827 4343 or servicedesk@vbridge.co.nz
Posted May 21, 2025 - 14:48 NZST
This incident affected: MyCloudSpace.