MyCloudSpace Portal Access

Incident Report for Softsource vBridge

Resolved

We have observed no further issues since implementing the fix.

Please contact us on 0800 827 4343 or servicedesk@vbridge.co.nz if you experience any issues.
Posted May 30, 2025 - 15:31 NZST

Update

We are continuing to monitor for any further issues.
Posted May 30, 2025 - 14:39 NZST

Monitoring

A fix has been implemented and access to the portal has been restored. We are monitoring.

Please contact us on 0800 827 4343 or servicedesk@vbridge.co.nz if you experience any issues.
Posted May 30, 2025 - 14:39 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted May 30, 2025 - 14:36 NZST

Update

We are continuing to investigate.
Posted May 30, 2025 - 14:35 NZST

Investigating

We are aware of an issue effecting access to the MyCloudSpace portal.

Please contact us on 0800 827 4343 or servicedesk@vbridge.co.nz if you require any changes to be made to resources in MCS.

We are currently investigating and will provide periodic updates.
Posted May 30, 2025 - 14:02 NZST
This incident affected: MyCloudSpace.