AKL S3 service slow

Incident Report for Softsource vBridge

Update

Our team is still addressing the periodic slowdowns affecting the service. We are currently working through the remediation process alongside our vendor's Critical Case Team.
Because this involves a significant volume of background operations, we are applying the fix in controlled stages to ensure service stability.
Posted Apr 16, 2026 - 08:50 NZST

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2026 - 15:07 NZST

Monitoring

Issue has been resolved and we are continuing to monitor.
Posted Apr 15, 2026 - 11:55 NZST

Update

We are continuing to work on fix for this issue. Performance has been restored and service is operational.
Posted Apr 15, 2026 - 11:23 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 10:38 NZST

Investigating

We are currently investigating issue with Vendor. Auckland S3 service is responding slowly to requests.
Posted Apr 15, 2026 - 10:05 NZST
This incident affects: Auckland Object Storage (S3).