AKL Network Disruption

Incident Report for Softsource vBridge

Resolved

Services remain stable and we have observred no further issues.
Posted May 22, 2025 - 14:06 NZST

Monitoring

We are aware of the brief network outage that occurred at approximately 10:36am. It appears to have been an upstream provider issue. We are working with upstream providers to understand what caused the brief outage.

Our services are back up and we are currently monitoring.
Posted May 22, 2025 - 10:59 NZST
This incident affected: Network Connectivity.