Network Issue impacting Christchurch Hosting Platform

Incident Report for Softsource vBridge

Resolved

Closing incident but we will continue to work with support from our vendor and an IR will follow when we have understood the root cause.
Posted Aug 11, 2025 - 16:57 NZST

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 15:20 NZST

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 13:30 NZST

Update

We've identified the issue with the MCS Portal and are working on a fix.
Posted Aug 11, 2025 - 13:10 NZST

Update

We are aware of issues with access to the MCS Portal and investigating now
Posted Aug 11, 2025 - 12:50 NZST

Monitoring

Services restored, we're continuing to investigate. Further update with details to follow
Posted Aug 11, 2025 - 12:35 NZST

Update

We have identified potential hardware failure and have engineer en route to the datacenter with replacement. Investigations continue remotely with further updates to follow
Posted Aug 11, 2025 - 12:25 NZST

Investigating

We are currently investigating a network failure impacting the Christchurch hosting platform. Updates to follow
Posted Aug 11, 2025 - 12:08 NZST
This incident affected: MyCloudSpace.