Post Update Network Issues
Incident Report for vBridge
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 00:40 NZST
Update
Further work is being performed with our vendor to understand what the root cause of the failure was an incident report will be detailed to impacted customers. For now all hosts impacted have been completely removed from production until this analysis is complete.
Posted Aug 07, 2023 - 00:40 NZST
Identified
We've discovered a post updated issue that's resulted in three hosts becoming isolated. These hosts have been removed from the cluster and workload restarted elsewhere on the cluster. Further investigation underway.
Posted Aug 07, 2023 - 00:19 NZST
This incident affected: Auckland Hosting Platform.