Platform Maintenance - Storage #CHN-1347

Scheduled for Dec 4, 20:00 NZDT  -  Dec 5, 00:00 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2025 - 10:37 NZDT

Scheduled

Please be advised of planned maintenance work on the evening of Thursday the 4th of December between 8:00pm and 12:00am Friday morning. This is routine maintenance and testing has shown the risk of any impact as being very low.
Posted Nov 04, 2025 - 10:31 NZDT
This scheduled maintenance affects: Christchurch Hosting Platform and Auckland Hosting Platform.