Network Connectivity, CHC to AKL

Incident Report for Softsource vBridge

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 08:33 NZST

Update

The degraded cluster primary that was under investigation failed. This caused a HA failover to the secondary cluster member at 1:06pm.
Failover would cause all dynamic routing sessions (OSPF and BGP) to reset and all IPSEC tunnels would need to re-establish.
Connectivity recovered. Please contact service desk if yo uare still having issues
Posted Aug 04, 2026 - 13:26 NZST

Monitoring

Connectivity has been restored, and we are currently monitoring.
Posted Aug 04, 2026 - 13:25 NZST

Investigating

We are currently investigating an intermittent network connectivity issue between Christchurch and Auckland.
Posted Aug 04, 2026 - 12:58 NZST
This incident affected: Network Connectivity.