MyCloudSpace VM Console Access Issue

Incident Report for Softsource vBridge

Resolved

This incident has now been resolved
Posted Aug 20, 2026 - 15:41 NZST

Update

We have resolved the issue and will continue to monitor.
Posted Aug 20, 2026 - 14:54 NZST

Update

We are continuing to investigate this issue.
Posted Aug 20, 2026 - 14:40 NZST

Update

We are continuing to investigate this issue.
Posted Aug 20, 2026 - 13:53 NZST

Investigating

We are currently investigating an issue with Virtual Machine console access in MyCloudSpace.
Posted Aug 20, 2026 - 13:21 NZST
This incident affected: Christchurch Hosting Platform and Auckland Hosting Platform.