A workaround has been implemented and the service is working as expected. We will continue to monitor while we work with the Vendor on a permanent fix.
If you have any issues please contact our service desk on 0800 827 4343 or servicedesk@vbridge.co.nz
We appreciate your patience and understanding as we work to resolve this issue. We will provide an update once the permanent fix has been implimented.
Posted Jan 22, 2026 - 08:30 NZDT
Identified
We have identified the issue and are working to resolve it and perform testing. We will provide further updates to keep you informed as more information becomes available.
Posted Jan 21, 2026 - 08:50 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2026 - 15:46 NZDT
Update
Our teams are actively investigating and working to identify to the source of the issue.
We appreciate your patience and understanding as we work to resolve this issue. We will provide a further updates to keep you informed as more information becomes available.
Posted Jan 20, 2026 - 15:04 NZDT
Investigating
We are currently investigating an intermittent connectivity issue on our Auckland FwaaS.