We are no longer observing any issues. Thank you for your patience and understanding.
Posted Oct 31, 2024 - 15:23 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 14:36 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 13:40 NZDT
Monitoring
As of 12:50pm, we have identified the issue and implemented a fix. Testing has been done and the issue looks to be resolved. We are currently monitoring. Please contact us if you are still experiencing any issues.
Posted Oct 31, 2024 - 12:53 NZDT
Update
We are still troubleshooting the issue with the Vendor as of 12:25pm
Posted Oct 31, 2024 - 12:26 NZDT
Update
We are still troubleshooting the issue with the Vendor as of 11:33am
Posted Oct 31, 2024 - 11:33 NZDT
Update
We have a P1 case open with Vendor, and are currently troubleshooting with them.
Posted Oct 31, 2024 - 11:06 NZDT
Identified
We are investigating VPN connectivity issues post firewall maintenance last night. We have a case opened with the vendor. This will affect Christchurch hosted firewall customers only. Further updates to come.