vBridge Internet Outage
Incident Report for vBridge
Resolved
Provider has resolved issue with Internet connectivity, and we are closing this incident. If you are still having any issues, please get in touch on
0800 VBRIDGE
Posted May 08, 2021 - 15:27 NZST
Update
For the interim, we have increased the priority of our backup links to other providers while the primary circuits are being worked on.
Posted May 08, 2021 - 14:30 NZST
Identified
Our primary internet provider is currently experiencing an outage which is impacting a large part of the South Island - we have a P1 case logged with them, and they are investigating. Updates to follow.
Posted May 08, 2021 - 14:02 NZST
This incident affected: Network Connectivity.