Networking Issue
Incident Report for vBridge
Resolved
This incident is now resolved. Please reach out to us directly on 0800 VBRIDGE option 2 or support@vbridge.co.nz if you have any concerns.
Posted Aug 07, 2020 - 16:55 NZST
Update
We are continuing to monitor, network connectivity is stable.

Please reach out to us directly on 0800 VBRIDGE option 2 or support@vbridge.co.nz if you have any concerns. More to follow.
Posted Aug 07, 2020 - 16:28 NZST
Update
We are continuing to monitor, network connectivity is stable.

There are no know affected customers - Please reach out to us directly on 0800 VBRIDGE option 2 or support@vbridge.co.nz if you have any concerns. More to follow.
Posted Aug 07, 2020 - 16:06 NZST
Update
We are continuing to monitor for any further issues. Please reach out to us directly on 0800 VBRIDGE option 2 or support@vbridge.co.nz for any technical queries. More to follow.
Posted Aug 07, 2020 - 15:48 NZST
Update
We are continuing to monitor this situation, more to follow.
Posted Aug 07, 2020 - 15:23 NZST
Monitoring
Networking is remaining stable. We have had reports of isolated virtual machines not recovering automatically after the networking was restored - please reach out of support@vbridge.co.nz or 0800 VBRIDGE option 2 if this is the case.
Posted Aug 07, 2020 - 14:56 NZST
Identified
Connectivity has now been restored to the sub-set of affected customers, we are continuing to investigate, monitor and confirm the root cause. More to follow.
Posted Aug 07, 2020 - 14:31 NZST
Update
We are continuing to investigate these connectivity issues, more to follow
Posted Aug 07, 2020 - 14:23 NZST
Investigating
We are currently investigating an issue affecting network connectivity to the Christchurch hosting platform
Posted Aug 07, 2020 - 14:07 NZST
This incident affected: Network Connectivity.